Increased response times

Incident Report for BetterNow

Resolved

This incident has been resolved.
Posted Oct 09, 2024 - 18:35 UTC

Monitoring

We are seeing response times improve in all regions.
Posted Oct 09, 2024 - 16:44 UTC

Identified

This looks to be a repeat of yesterday's incident: https://status.heroku.com/incidents/2685
Posted Oct 09, 2024 - 13:58 UTC

Update

For now it seems our monitoring from North America and South America are seeing the worst response times, while Europe and Asia-Pacific are only slightly elevated.
Posted Oct 09, 2024 - 13:33 UTC

Investigating

We're seeing longer response times than normal from some regions.
Posted Oct 09, 2024 - 13:21 UTC
This incident affected: BetterNow Platform and api.betternow.org.