Increased error rate

Incident Report for BetterNow

Resolved

This incident has been resolved.
Posted Sep 26, 2024 - 16:27 UTC

Monitoring

The error rate has returned to normal levels. We continue to monitor the system.
Posted Sep 26, 2024 - 12:11 UTC

Investigating

We are currently investigating this issue.
Posted Sep 26, 2024 - 11:49 UTC
This incident affected: BetterNow Platform and api.betternow.org.