Increased response times

Incident Report for BetterNow

Resolved

This incident has been resolved.
Posted Oct 09, 2024 - 04:15 UTC

Identified

Our upstream provider Heroku is reporting problems. Details are at https://status.heroku.com/incidents/2684
Posted Oct 08, 2024 - 18:13 UTC

Update

We continue to see excessive response times and we're still trying to determine the cause.
Posted Oct 08, 2024 - 17:37 UTC

Investigating

We're seeing much longer response times than normal from some regions.
Posted Oct 08, 2024 - 17:10 UTC
This incident affected: BetterNow Platform and api.betternow.org.