Increase error rate

Incident Report for BetterNow

Resolved

This incident has been resolved.
Posted Dec 30, 2024 - 17:30 UTC

Monitoring

Services are recovered, we continue to monitor traffic levels and error levels
Posted Dec 30, 2024 - 16:59 UTC

Identified

Autoscaling has caught up to the increased traffic and it looks like services are recovering
Posted Dec 30, 2024 - 16:54 UTC

Investigating

We are currently investigating this issue.
Posted Dec 30, 2024 - 16:46 UTC
This incident affected: BetterNow Platform and api.betternow.org.